We fixed the following issues in the integration between NetEye and Alyvix.
Test Case file selection dropdown
We fixed an issue in the Test Cases view for which, when switching between the Test Cases of different nodes, the wrong Test Case file name was shown in the relative dropdown menu.
Hidden Nodes session workflow status
We solved an issue for which, with certain screen resolutions, the node’s session workflow status was possibly hidden behind a button.
Wrongly saved workflow waiting period at session creation
Furthermore, we fixed a bug for which, when adding a new session, the workflow waiting period was incorrectly saved and replaced with the value of the Test Case waiting period.
Updated packages
For NetEye 4.30, we updated the icingaweb2-module-alyvix and icingaweb2-module-alyvix-autosetup packages to version 0.42.6-1
Davide Sbetti
Hi! I'm Davide and I'm a Software Developer with the R&D Team in the "IT System & Service Management Solutions" group here at Würth IT Italy. IT has been a passion for me ever since I was a child, and so the direction of my studies was...never in any doubt! Lately, my interests have focused in particular on data science techniques and the training of machine learning models.
Author
Davide Sbetti
Hi! I'm Davide and I'm a Software Developer with the R&D Team in the "IT System & Service Management Solutions" group here at Würth IT Italy. IT has been a passion for me ever since I was a child, and so the direction of my studies was...never in any doubt! Lately, my interests have focused in particular on data science techniques and the training of machine learning models.
Important: Grafana security update Type/Severity NetEye Product Security has rated this update as having a medium security impact. Topic An update for the grafana packages is now available for NetEye 4. Security Fix for NetEye 4.49 and 4.50 grafana-12.4.12_neteye3.31.4-1 Summary Four medium-severity CVEs Read More
Fixes for nginx and nginx-satellite We identified and fixed two issues affecting nginx resource management during service and resource restarts. nginx-satellite.service An issue could leave nginx worker processes running after nginx-satellite.service entered a failed state. These processes could continue listening Read More
More tools don't mean more intelligence. Especially when the model runs on your own hardware. Let's be honest: Ever since the Model Context Protocol became the de facto standard for connecting an LLM to the outside world, a sort of Read More
When the GLPI inventory plugin is used to collect agent inventories, assets may fail to appear in GLPI even though the agents reach the server. The cause was a bug in the Icinga Web 2 SSO plugin: GLPI 11 marks Read More
Keycloak: Fix for Oversized Logout URL and Package Update This update addresses an issue where the logout redirect URL became excessively large, leading to failed logouts and HTTP 500 errors. When users belonged to a large number of groups, the Read More