Fix SLM Reports generation with Object Filter on service custom variables.
We have resolved an issue that caused SLM Reports generation to fail when the report was based on a contract whose Object Filter contained expressions on service custom variables (e.g., service.vars.service_system_service~true).
The error prevented users from generating or viewing SLM reports for contracts using such filters.
List of updated packages
To solve the issue mentioned above, the following packages have been updated for NetEye 4.48:
icingadb-web, icingadb-web-autosetup and icingadb-web-configurator to version 1.1.4_neteye1.12.2-1
Gabriele Bocchi
Software Engineer - IT System & Service Management Solutions at Würth IT Italy
Author
Gabriele Bocchi
Software Engineer - IT System & Service Management Solutions at Würth IT Italy
Important: GLPI security update Type/Severity NetEye Product Security has rated this update as having a high security impact. Topic An update for the glpi packages is now available for NetEye 4. Security Fix for NetEye 4.50 glpi-11.0.11_neteye1.25.3-1 glpi-autosetup-11.0.11_neteye1.25.3-1 glpi-configurator-11.0.11_neteye1.25.3-1 glpi-neteye-config-11.0.11_neteye1.25.3-1 Summary This is Read More
NATS: Fix multi-tenancy configuration corruption in cluster environments When executing commands such as neteye install --restrict-services-to nats-server, neteye tenant config apply, or neteye satellite config create from a cluster node while nats-server was active on a different node, the shared Read More
Important: Grafana security update Type/Severity NetEye Product Security has rated this update as having a medium security impact. Topic An update for the grafana packages is now available for NetEye 4. Security Fix for NetEye 4.49 and 4.50 grafana-12.4.12_neteye3.31.4-1 Summary Four medium-severity CVEs Read More
Fixes for nginx and nginx-satellite We identified and fixed two issues affecting nginx resource management during service and resource restarts. nginx-satellite.service An issue could leave nginx worker processes running after nginx-satellite.service entered a failed state. These processes could continue listening Read More
When the GLPI inventory plugin is used to collect agent inventories, assets may fail to appear in GLPI even though the agents reach the server. The cause was a bug in the Icinga Web 2 SSO plugin: GLPI 11 marks Read More