Fixed a display problem in Firefox where arguments of SCRIPT actions were limited to 23 characters instead of 45.
Corrected the default starting value when creating a new SMART_MONITORING_CHECK_RESULT action.
Fixed a visual glitch occurring when switching from one WHERE tab inside a filter node to another, as the content itself would be set as hidden and never displayed again.
Fixed an inconsistency problem when editing any node after a test was triggered, as test results would update in real-time, despite still being in an unsaved state. From now on, any editing on nodes will trigger a reset of all test results.
Updated packages
We updated the following packages:
icingaweb2-module-tornado to version 2.12.2-1
icingaweb2-module-tornado-autosetup to version 2.12.2-1
icingaweb2-module-tornado-configurator to version 2.12.2-1
Marco Berlanda
UX Front-end engineer by day, UX wizard by night, and an Interaction design ninja all the time. Always on the hunt for those ‘wow, didn’t see that coming!’ solutions to problems.
Author
Marco Berlanda
UX Front-end engineer by day, UX wizard by night, and an Interaction design ninja all the time. Always on the hunt for those ‘wow, didn’t see that coming!’ solutions to problems.
NATS: Fix multi-tenancy configuration corruption in cluster environments When executing commands such as neteye install --restrict-services-to nats-server, neteye tenant config apply, or neteye satellite config create from a cluster node while nats-server was active on a different node, the shared Read More
Important: Grafana security update Type/Severity NetEye Product Security has rated this update as having a medium security impact. Topic An update for the grafana packages is now available for NetEye 4. Security Fix for NetEye 4.49 and 4.50 grafana-12.4.12_neteye3.31.4-1 Summary Four medium-severity CVEs Read More
Fixes for nginx and nginx-satellite We identified and fixed two issues affecting nginx resource management during service and resource restarts. nginx-satellite.service An issue could leave nginx worker processes running after nginx-satellite.service entered a failed state. These processes could continue listening Read More
When the GLPI inventory plugin is used to collect agent inventories, assets may fail to appear in GLPI even though the agents reach the server. The cause was a bug in the Icinga Web 2 SSO plugin: GLPI 11 marks Read More
Keycloak: Fix for Oversized Logout URL and Package Update This update addresses an issue where the logout redirect URL became excessively large, leading to failed logouts and HTTP 500 errors. When users belonged to a large number of groups, the Read More