13. 04. 2021 Gianluca Piccolo Asset Management, Bug Fixes, NetEye

Bug Fixes for NetEye 4.17

We fixed a bug in GLPI that allowed a possible SQL injection attack.

For NetEye 4.17 we updated the following packages:

  • glpi, glpi-neteye-config and glpi-autosetup to version 9.5.2_neteye1.9.4-1
  • icingaweb2-module-assetmanagement and icingaweb2-module-assetmanagement-autosetup to version 1.21.0-2
Gianluca Piccolo
Full Stack Developer at Wuerth Phoenix. I love questioning myself, find new challenges to learn and new adventures to grow up. PHP lover trying to expand my skills studying new languages and tools to improve my professional life.

Author

Gianluca Piccolo

Full Stack Developer at Wuerth Phoenix. I love questioning myself, find new challenges to learn and new adventures to grow up. PHP lover trying to expand my skills studying new languages and tools to improve my professional life.

Leave a Reply

Your email address will not be published.

Archive